Transactions dates

Discussions about iCompta on macOS
Post Reply
Aguilberto Junior
Posts: 66
Joined: 08 March 2016, 19:07

Transactions dates

Post by Aguilberto Junior » 26 September 2018, 14:14

How do I display the year of the dates of transactions with 4 digits in macOS Mohave?

User avatar
Angeman
Administrateur
Posts: 1937
Joined: 28 December 2008, 21:28
Location: Toulouse, France
Contact:

Re: Transactions dates

Post by Angeman » 26 September 2018, 14:16

There is probably a setting to change in System Preferences > Language & Region.

Aguilberto Junior
Posts: 66
Joined: 08 March 2016, 19:07

Re: Transactions dates

Post by Aguilberto Junior » 26 September 2018, 15:25

I think it's some incompatibility with macOS Mojave.
I checked the date settings in System Preferences > Language & Region and they are in the format dd/mm/yyyy.

Aguilberto Junior
Posts: 66
Joined: 08 March 2016, 19:07

Re: Transactions dates

Post by Aguilberto Junior » 28 September 2018, 15:18

I can not make the dates appear with 4 digits in iCompta transactions under macOS Mojave...
The date settings in System Preferences > Language & Region and they are in the format dd/mm/yyyy.

Aguilberto Junior
Posts: 66
Joined: 08 March 2016, 19:07

Re: Transactions dates

Post by Aguilberto Junior » 06 November 2018, 15:12

I still have not got the years the transaction dates appear with 4 digits in the Mohave macOS... :roll:

Aguilberto Junior
Posts: 66
Joined: 08 March 2016, 19:07

Re: Transactions dates

Post by Aguilberto Junior » 04 December 2018, 20:24

I set the date setting to dd/mm/yyyy format on macOS Mojave, but iCompta continues to display in dd/mm/yy format.

Is there any other setting I need to adjust, in macOS or iCompta, to display the dates of transactions in this way?

Thanks in advance.

User avatar
Angeman
Administrateur
Posts: 1937
Joined: 28 December 2008, 21:28
Location: Toulouse, France
Contact:

Re: Transactions dates

Post by Angeman » 04 December 2018, 21:06

iCompta uses the system for displaying dates so there is no setting to adjust in iCompta.

Aguilberto Junior
Posts: 66
Joined: 08 March 2016, 19:07

Re: Transactions dates

Post by Aguilberto Junior » 06 December 2018, 13:43

I already did it and it's not working here (macOS Mojave 10.14.1) :|

Post Reply