No transaction amount - correct import settings for csv file needed

Discussions about iCompta on macOS
User avatar
Angeman
Administrateur
Posts: 1776
Joined: 28 December 2008, 21:28
Location: Toulouse, France
Contact:

Re: No transaction amount - correct import settings for csv file needed

Post by Angeman » 03 March 2017, 09:16

Ok this is ISO Latin 1 but the problem is the euro sign in the file, I don't know why but this not the standard € character but a different one which looks like it but not standard. Is there a different download format on your bank's web site ? Otherwise have you considered using automatic download with figo which support German banks ?

Sonnet
Posts: 11
Joined: 16 January 2011, 21:01

Re: No transaction amount - correct import settings for csv file needed

Post by Sonnet » 04 March 2017, 12:00

Hi there,

this was the solution.

I changed the format of the relevant column in the downloaded file by simply setting the currency symbol to "none" and now the import works perfect! Brilliant :)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest